• En Utah, de Moab vers Page :

    Ortho USA

    https://forums.x-plane.org/index.phTp?/files/file/36327-us-orthophotos/

    Ortho USA

    Que puis-je ajouter ? Si ! Un HDD supplémentaire. Et aussi un plugin pour les nuages.

    btw dommage que les screens (créés en direct) ne peuvent s'enregister que dans le dossier racine. 


  • Je suis satisfait, très satisfait même, malgré quelques imperfections tout-à-fait acceptables MAIS

    L'erreur systématique d'orientation de 90° des chaussettes est encore et toujours présente, ainsi que pour les drapeaux et autres éoliennes. Et cela pour les aérodromes d'origine et ceux d'OrbX mais il est probable que certains add-ons indépendants possèdent un correctif.
    Une solution - peu évidente - est donnée aux développeurs pour régler la question lors de la construction de scènes - mais rien pour une correction générale du problème.

    Je m'étonne que ce problème ne soit pas ou si peu abordé sur la toile, mes premières recherches sur le sujet ne clarifient rien.

    La neutralisation des divers plugins ne change rien.
    La suppression du dossier "Custom scenery" (donc la suppression des librairies indépendantes) ne change rien non plus.

    Cela n'est pas très important vu que l'erreur est systématique et constante, c'est juste stupide et frustrant.

    (A SUIVRE)

     

    La réception audio ATIS/AWOS NE fonctionne PLUS (chez moi only ?) depuis une mise à jour du 11.30 - par contre, la réception des messages ATC était fonctionnelle.
    Je n'avais pas de problème lors de l'installation intiale de XP11.30 (via Steam).

    Cela n'empêche pas de voler mais les messages texte n'ont pas le charme des messages audio.

         Le mode texte fonctionne
         Les curseurs audio sont à droite
         La case " Activer les messages ATC audio " est cochée
         Le menu confirme que " La synthèse vocale pour ATIS/AWOS EST installée sur cette machine "
         DataRef : sim/atc/atis_enabled=1
         Toutes les signaux audio (VOR, ADF, …) et les message ATC fonctionnent.

    Depuis " quelque temps " (11.34x ou 11.35) , les fréquences ATIS/AWOS, n'apparaissent plus via PlanG et les messages textes n'apparaissent plus !?
    Ensuite (11.35), plus de NDB non plus ?! Ni évidemment sur les écrans des GNS
    Le dossier Custom Data est vide
    Ce n'est évidemment pas normal et c'est très embêtant dans certaines régions

    Une réinstallation plus tard … et retour automatique à la 11.34 en place de 11.35, et pas d'amélioration !!!

    (A SUIVRE)


  • Très attiré par cette légende et … déçu au premier contact (roulage erratique, réglage des sons, trains mal positionnés, touches strandard non reconnues, …).
    MAIS, un suivi existe - à lire absolument - dans les nombreuses pages du topic consacré à cet appareil et les réponses de Franz Falkenhaus.

    Le Beaver de SoulMade

     


  • ... chez X-plane.org, sur presque tout, pour le Memorial Day.

    Difficile de résister, d'autant que cela ne semble pas fréquent.

    Soldes ...

     
     

  • Cette mise à jour du 16 mai enrichit notablement cet excellent plugin dont le site est :
         https://flyagi.de/viewtopic.php?f=35&t=87

    " If the utility crahes on startup please remove all older save files from the script directory.
    De fait, l'utilitaire a refusé de se relancer, j'ai alors effacé la volée de fichiers "ftu" et tout est rentré dans l'ordre (sauf que les fichiers particuliers à chaque appareil sont probablement perdus - pas trop grave).





    Suivre le flux RSS des articles de cette rubrique